Code

Opened 7 years ago

Closed 7 years ago

#5301 closed (duplicate)

blocktrans fails with %

Reported by: Can Burak Cilingir <canburak@…> Owned by: adrian
Component: Template system Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

{% blocktrans %}{{discount}}&#37; discount{% endblocktrans %}

works. but

{% blocktrans %}{{discount}}% discount{% endblocktrans %}

throws TypeError("not enough arguments for format string")

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by John Shaffer <jshaffer2112@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4982.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.