Opened 8 years ago

Closed 8 years ago

#5278 closed (duplicate)

Cambodia language (Khmer) translation for Django

Reported by: Sengtha Chay <sengtha@…> Owned by: mtredinnick
Component: Translations Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


I have finished the Khmer translation for Django.
Please add it to the next release of Django.

Change History (1)

comment:1 Changed 8 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of [5279]

Note: See TracTickets for help on using tickets.
Back to Top