Code

Opened 7 years ago

Closed 7 years ago

#5274 closed (duplicate)

Cambodia language (Khmer) translation for Django

Reported by: Sengtha Chay <sengtha@…> Owned by: mtredinnick
Component: Translations Version: master
Severity: Keywords: Khmer
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I have finished the Khmer translation for Django.
I hope it can be put in the next release of Django.
Please check the attachement file.

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by russellm

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of [5279]

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.