Opened 8 years ago

Closed 8 years ago

#5229 closed (duplicate)

django.utils.version.get_svn_revision to work with on any path specified

Reported by: Collin Anderson <cmawebsite@…> Owned by: jacob
Component: Uncategorized Version: master
Severity: Keywords: svn revision utils
Cc: cmawebsite@… Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

It would be nice if django.utils.version.get_svn_revision would work with any path, so we can use it on our own projects.

Attachments (1)

5992 svn version extention.patch (670 bytes) - added by Collin Anderson <cmawebsite@…> 8 years ago.
This will let you specify your own path, backwards compatible.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Collin Anderson <cmawebsite@…>

This will let you specify your own path, backwards compatible.

comment:1 Changed 8 years ago by adrian

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5237, which was fixed in [5995].

Note: See TracTickets for help on using tickets.
Back to Top