Opened 8 years ago

Closed 8 years ago

#5131 closed (duplicate)

admin/views/ change password is not working

Reported by: javierder@… Owned by: adrian
Component: contrib.admin Version: 0.96
Severity: Keywords: admin auth
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Error code:

File "/var/lib/python-support/python2.5/django/contrib/admin/views/" in user_change_password

  1. 'title': _('Change password: %s') % escape(user.username),

ValueError at /admin/auth/user/2/password/
unsupported format character 'S' (0x53) at index 22

The fix is really easy, in
just change
'title': _('Change password: %s' ) % escape(user.username),
'title': _('Change password: %s' % escape(user.username)) ,

i think this is self explanatory.

Change History (1)

comment:1 Changed 8 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5132.

Note: See TracTickets for help on using tickets.
Back to Top