Opened 8 years ago

Closed 8 years ago

#5127 closed (duplicate)

Models example index missing

Reported by: john.scott.atlakson@… Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

At http://www.djangoproject.com/documentation/model-api/ there is a link to the "official repository of model examples" http://www.djangoproject.com/documentation/models/
I keep getting "Page unavailable" errors for this page. However, if I google "site:djangoproject.com/documentation/models/", I can still find links to the examples and these pages are fine (such as http://www.djangoproject.com/documentation/models/basic/).

Change History (1)

comment:1 Changed 8 years ago by ubernostrum

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4853.

Please search the ticket system before filing new tickets, in case the issue has already been reported.

Note: See TracTickets for help on using tickets.
Back to Top