Code

Opened 7 years ago

Closed 7 years ago

#5120 closed (duplicate)

make-messages.py stop working

Reported by: olidu Owned by: mtredinnick
Component: Internationalization Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

make-messages.py stopped working recently

The line

   msgs = '\n'.join(dropwhile(len, msgs.split('\n')))

seems to remove all non-empty lines instead of just the header.

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by olidu <perng@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from make-messages.py produce stop working to make-messages.py stop working

comment:2 Changed 7 years ago by Ramiro Morales

Hi olidu,

If you are using this stuff under Windows, then this ticket is a duplicate of #4899. Can you please:

  • Test the ticket-4899.2.diff patch attached to that ticket
  • Close this ticket marking it as a duplicate

comment:3 Changed 7 years ago by Simon G. <dev@…>

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.