Code

Opened 7 years ago

Closed 7 years ago

#5051 closed (duplicate)

Models' example page in documentation raise a 500

Reported by: David Larlet <larlet@…> Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Here is the proof: http://www.djangoproject.com/documentation/models/

The ReST2html fails (I guess).

Attachments (0)

Change History (3)

comment:1 Changed 7 years ago by mir@…

  • Component changed from Documentation to Django Web site
  • Has patch unset
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Accepted

Indeed.

comment:2 Changed 7 years ago by mir@…

  • Component changed from Django Web site to Documentation

Sorry, if you think it's the ReST syntax, than you're right with "documentation".

comment:3 Changed 7 years ago by Scott Sinclair <scott-django@…>

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4853

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.