Code

Opened 7 years ago

Closed 7 years ago

#5038 closed (duplicate)

[newforms-admin] JS - inclusion in admin pages

Reported by: anonymous Owned by: adrian
Component: contrib.admin Version: newforms-admin
Severity: Keywords: js newforms admin
Cc: django@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

http://code.djangoproject.com/browser/django/branches/newforms-admin/django/contrib/admin/options.py#L197 does not check for absolute or relative urls, by know, I cant't switch to another domain through this problem.
If I get some time, I'll write a patch...

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Thomas Steinacher <tom@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #5039

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.