Code

Opened 7 years ago

Closed 7 years ago

#4940 closed (duplicate)

Offer print-friendly version of Django docs

Reported by: anonymous Owned by: Harkins
Component: Documentation Version: other branch
Severity: Keywords: documentation
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hi, I'm begginer in Django. I think would be great if django documentation will be in versions to download and print. When i'm learning something I don't like switching between terminal, editor to webbrowser with documentation. I rather prefer read from paper. :)

Attachments (0)

Change History (6)

comment:1 Changed 7 years ago by anonymous

  • Component changed from Uncategorized to Documentation
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 7 years ago by Simon G. <dev@…>

  • Triage Stage changed from Unreviewed to Design decision needed

There's always the Django book, and the online docs have a nice print stylesheet. Additionally, you can easily run something like rst2pdf on the doc files yourself.

However, it may be worth adding some automatically generated PDFs to the site.

comment:3 Changed 7 years ago by adrian

  • Triage Stage changed from Design decision needed to Accepted

Sounds good to me. It'd be great if we could automatically produce PDF versions using Python's PDF bindings.

comment:4 Changed 7 years ago by adrian

  • Reporter changed from anonymouse to anonymous
  • Summary changed from Django Print documentation to Offer print-friendly version of Django docs

comment:5 Changed 7 years ago by Harkins

  • Owner changed from nobody to Harkins
  • Status changed from new to assigned

Claiming #528 and #4940 for Sprint14Sep.

comment:6 Changed 7 years ago by ubernostrum

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #528.

Harkins: fixing #528 will fix this, so just focus on #528.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.