Opened 8 years ago

Closed 8 years ago

#4938 closed (worksforme)

SelectBox.js breaks in Firefox

Reported by: bluemage Owned by: jacob
Component: Uncategorized Version: 0.96
Severity: Keywords: admin media selectbox
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


The case: "Choose All -> Eliminate One -> Eliminate All" breaks with:

invalid array length media/js/SelectBox.js line 50

It can get worst after that (Choose All inverts states, etc.)

Saw it on Firefox In IE works fine.

Change History (1)

comment:1 Changed 8 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to worksforme
  • Status changed from new to closed

Can't reproduce.

Note: See TracTickets for help on using tickets.
Back to Top