Code

Opened 7 years ago

Closed 7 years ago

#4864 closed (duplicate)

edit_inline styles/html broken

Reported by: patrick@… Owned by: adrian
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I´ve first reported this a couple of months ago. The Admin-Interface still looks weird with stacked edit-inline (see Screenshot).

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by patrick@…

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

sorry, duplicate of #2205

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.