Opened 9 years ago

Closed 9 years ago

#483 closed defect (duplicate)

Possibility to remove child records when doing the inline editing

Reported by: brovienas@… Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

It should be possible to remove child records when doing the inline editing using ForeignKey

Change History (1)

comment:1 Changed 9 years ago by jacob

  • Resolution set to duplicate
  • Status changed from new to closed

In your case, this is a duplicate of #482.

Note: See TracTickets for help on using tickets.
Back to Top