Code

Opened 7 years ago

Closed 7 years ago

#4628 closed (duplicate)

wrong HttpResponseRedirect parameters

Reported by: pgrimes@… Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In the latest tutorial documentation you have this:
return HttpResponseRedirect(reverse('mysite.polls.views.results', args=(p.id,)))

But we using generic view we get rid of the results() method, so shouldn't this be changed to this?:
return HttpResponseRedirect('/polls/%s/results/' % p.id)

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4615

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.