Opened 8 years ago

Closed 8 years ago

#4614 closed (duplicate)

SortedDictFromList pop

Reported by: fero <luca.ferroni@…> Owned by: adrian
Component: Forms Version: master
Severity: Keywords: SortedDictFromList
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


It seems that the pop method for a SortedDictFromList object doesn't remove correctly an element.
The element key is left in the keyOrder attribute.
Here is some code that reproduce the bug

Change History (1)

comment:1 Changed 8 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4546

Note: See TracTickets for help on using tickets.
Back to Top