Code

Opened 7 years ago

Closed 7 years ago

#4449 closed (duplicate)

NoReverseMatch in your tutorial example

Reported by: anonymous Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

In tutorial part 4 I'm always getting NoReverseMatch error, it looks like it is caused by:

return HttpResponseRedirect(reverse('results', args=(p.id,)))

I don't know what to look for, or what to fix, and nobody was able to help me.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by anonymous

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

It will be better to have full working file for download for tutorials

comment:2 Changed 7 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe fo #4409. The update will be checked in soon, but for now you can see the fix in that ticket.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.