Code

Opened 7 years ago

Closed 7 years ago

#4424 closed (duplicate)

Documentation typo on new media context processor

Reported by: Collin Grady <cgrady@…> Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Ready for checkin
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

[5379] introduced a new feature, but also a new typo :)

docs/templates_python.txt:579

If ``TEMPLATE_CONTEXT_PROCESSORS`` contains this processors

should instead be:

If ``TEMPLATE_CONTEXT_PROCESSORS`` contains this processor

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Triage Stage changed from Unreviewed to Ready for checkin

comment:2 Changed 7 years ago by mtredinnick

  • Resolution set to duplicate
  • Status changed from new to closed

Presumably this is a dupe of #4423, although line 579 in the description here is misleading, since it says nothing like what the report says.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.