Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#442 closed (duplicate)

Admin interface throws errors that aren't displayed

Reported by: Alex Payne <al3x@…> Owned by: adrian
Component: contrib.admin Version:
Severity: normal Keywords:
Cc: Triage Stage: Design decision needed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The administrative interface will warn of an error when saving an object, but will not display an explanation for that error. See included screenshot.

Attachments (1)

django.jpg (67.0 KB) - added by Alex Payne <al3x@…> 10 years ago.
Broken admin interface

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Alex Payne <al3x@…>

Broken admin interface

comment:1 Changed 10 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #289.

comment:2 Changed 9 years ago by Link

  • Type defect deleted
Note: See TracTickets for help on using tickets.
Back to Top