Opened 10 years ago

Closed 10 years ago

#4393 closed (duplicate)

DjangoProject web site download section makes a semi false claim

Reported by: nathanblack@… Owned by: Jacob
Component: *.djangoproject.com Version: master
Severity: Keywords: documentation intital setup 0.96 MySQL
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Hey there,

On the djangoproject->download page it states that "It requires Python version 2.3 or higher, but it has no dependencies on other Python libraries." However under version 0.96 forward the MySQL back end now requires version 1.2.1p2 as per the release notes for 9.6

I know it isn't strictly required since you can use other db formats, but it caused a lot of confusion for me today.

(sorry there aren't direct links, but akismet kicked me back)

Thanks,

Nathan

Change History (1)

comment:1 Changed 10 years ago by Malcolm Tredinnick

Resolution: duplicate
Status: newclosed

Dupe of #4392.

Note: See TracTickets for help on using tickets.
Back to Top