Opened 8 years ago

Closed 8 years ago

#4277 closed (wontfix)

Django installation instructions should note that uninstalling old version of Django is unnecessary if Python has been updated

Reported by: ross.shannon@… Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


If you have upgraded your version of Python (from for example 2.4 to 2.5.1), there is no need to do the step of removing the old version of Django in your 2.4 directory. You simply need a new version in your 2.5 site-packages.

Change History (1)

comment:1 Changed 8 years ago by SmileyChris

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to wontfix
  • Status changed from new to closed

Thanks for the submission, Ross. However, I'm not sure this is worth mentioning - it seems reasonably obvious that the installation documentation is talking about your current installed version of python, and if one was to remove the old version then no harm would be done (in fact, it could make troubleshooting simpler).

Note: See TracTickets for help on using tickets.
Back to Top