Code

Opened 7 years ago

Closed 6 years ago

Last modified 3 years ago

#4183 closed (invalid)

[newforms-admin] missing from-clause

Reported by: anonymous Owned by: nobody
Component: contrib.admin Version: newforms-admin
Severity: Keywords: nfa-someday nfa-changelist
Cc: Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

If your primary-key is a foreign-key you got the missing from-clause error.

Attachments (1)

django_contrib_admin_views_main.py.diff (675 bytes) - added by anonymous 7 years ago.

Download all attachments as: .zip

Change History (9)

Changed 7 years ago by anonymous

comment:1 Changed 7 years ago by mtredinnick

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Summary changed from missing from-clause to [newforms-admin] missing from-clause

Marking as a newforms-admin problem, since we're not adding anything to existing admin prior to the merge with newforms-admin.

comment:2 Changed 7 years ago by adrian

  • Version changed from SVN to newforms-admin

comment:3 Changed 6 years ago by Karen Tracey <kmtracey@…>

  • Keywords nfa-someday added

Originally reported against old admin, shouldn't block merge.

comment:4 Changed 6 years ago by jacob

  • Triage Stage changed from Unreviewed to Accepted

comment:5 Changed 6 years ago by ales_zoulek

  • Keywords nfa-changelist added

comment:6 Changed 6 years ago by programmerq

  • milestone set to 1.0

comment:7 Changed 6 years ago by brosner

  • Resolution set to invalid
  • Status changed from new to closed

I am unable to reproduce this. Re-open with concrete details where it fails on trunk. It is likely a victim of its time.

comment:8 Changed 3 years ago by jacob

  • milestone 1.0 deleted

Milestone 1.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.