Opened 8 years ago

Closed 8 years ago

#4159 closed (duplicate)

0.96 Tutorial 1 has invalid link to Tutorial 2

Reported by: anonymous Owned by: jacob
Component: *.djangoproject.com Version:
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The 0.96 Tutorial 1 page at http://www.djangoproject.com/documentation/0.96/tutorial01/ has a link at the end to go to the 0.96 Tutorial 2 page. However, this link is invalid. It points to http://www.djangoproject.com/documentation/0.96/tutorial2/ but it should point to http://www.djangoproject.com/documentation/0.96/tutorial02/

Change History (1)

comment:1 Changed 8 years ago by Simon G. <dev@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4156. We're working on it!

Note: See TracTickets for help on using tickets.
Back to Top