Code

Opened 7 years ago

Closed 7 years ago

#4096 closed (duplicate)

No build_documentation.py at revision 5043 error

Reported by: stephane Owned by: jacob
Component: Documentation Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

On the page http://www.djangoproject.com/documentation/documentation/
I want to download build_documentation.py by clicking
on the link:

http://code.djangoproject.com/browser/djangoproject.com/django_website/apps/docs/parts/build_documentation.py

But I get the error:

No node /djangoproject.com/django_website/apps/docs/parts/build_documentation.py at revision 5043

How can I build my offline documentation?

Is this script obsolete or ..?

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by Gary Wilson <gary.wilson@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #4034.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.