Opened 8 years ago

Closed 8 years ago

#3859 closed (duplicate)

add LOGIN_URL to settings.py

Reported by: k.doudkov@… Owned by: adrian
Component: Contrib apps Version: 0.96
Severity: Keywords: auth login_url
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

To have an ability to change default login url add LOGIN_URL ro settings.py and smth like if hasattr(settings,'LOGIN_URL'): LOGIN_URL=settings.LOGIN_URL
to django/contrib/auth/init.py

Change History (1)

comment:1 Changed 8 years ago by Simon G. <dev@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3185

Note: See TracTickets for help on using tickets.
Back to Top