Code

Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#384 closed enhancement (duplicate)

A delete button next to 'many' in admin might be more intuitive

Reported by: ssteiner Owned by: adrian
Component: contrib.admin Version: 1.0
Severity: normal Keywords: delete, tutorial2, admin
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

As a follow up to my previous report #383, a delete button next to the inline edited items (in the tutorial, the Choices for a particular Poll) would be much cleaner and more intuitive than the 'leave the field blank to delete' approach.

Build 541, OS X, Python 2.4.1, MySQL 4.1.12

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13.

comment:2 Changed 7 years ago by anonymous

  • milestone Version 1.0 deleted

Milestone Version 1.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.