Opened 8 years ago

Closed 8 years ago

#3783 closed (duplicate)

Small issue with tutorial

Reported by: robert.smol@… Owned by: jacob
Component: Uncategorized Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

When following tutorial part2 and started admin interface and logged in with correct credentials there is possible way of getting ugly (well not that ugly) error screen about expecting string instead of array.array. This newbie show stopper seems to be related to users using MySQL and utf8_bin collation (at least my case), also related to #2335. Dropping the DB and recreating with utf8_general_ci collation and running syncdb seems to fix the problem.

Would it be somehow possible to notify users about this in tutorial?

Change History (1)

comment:1 Changed 8 years ago by Simon G. <dev@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Marked as a dupe of #2335 - and we're working on it :)

Note: See TracTickets for help on using tickets.
Back to Top