Opened 10 years ago

Closed 10 years ago

#3622 closed (duplicate)

maxlength vs. max_length

Reported by: anonymous Owned by: Adrian Holovaty
Component: Forms Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

The attribute-names maxlength (model API) and max_length (newforms) should be named the same.

Change History (1)

comment:1 Changed 10 years ago by Chris Beaven

Resolution: duplicate
Status: newclosed

Dupe of #2101

Note: See TracTickets for help on using tickets.
Back to Top