Opened 8 years ago

Closed 8 years ago

#3595 closed (duplicate)

Labels not positioned correctly in Admin

Reported by: anonymous Owned by: adrian
Component: contrib.admin Version: master
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

After changeset 4590 (patch from ticket #2205), labels don't seem to show up correctly in the admin app. Specifically, it seems that all the text-field labels in a row after the first are floated to the left underneath the row.

Attached are two screenshots, for Galeon (Mozilla) and IE6.

Change History (1)

comment:1 Changed 8 years ago by Per Jonsson <poj@…>

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3596, closing.

Note: See TracTickets for help on using tickets.
Back to Top