Opened 11 years ago

Closed 11 years ago

#358 closed defect (fixed) should have Trac 0.9.pre

Reported by: Manuzhai Owned by: Jacob
Component: * Version:
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


The bleeding-edge 0.9.pre version from the Trac trunk is usually very stable, and if used with SQLite 3, might prevent a lot of the problems with database locks we're currently seeing. I'm proposing the trunk version of Trac is used on the website.

Change History (3)

comment:1 Changed 11 years ago by Manuzhai

Another advantage: with Trac 0.9, you get to see ticket changes on the Timeline, so it's much more obvious where the activity is taking place at, what tickets are getting updated, and stuff like that.

comment:2 Changed 11 years ago by Jacob

Component: ToolsDjango project website
Owner: changed from Adrian Holovaty to Jacob
Status: newassigned

I'll take care of this when I have a chance; I hadn't realized 0.9pre was stable yet.

comment:3 Changed 11 years ago by Jacob

Resolution: fixed
Status: assignedclosed

Fixed in [559]

Note: See TracTickets for help on using tickets.
Back to Top