Opened 8 years ago

Closed 3 weeks ago

#3570 closed New feature (wontfix)

implement Atom Publishing Protocol

Reported by: jtauber@… Owned by: nobody
Component: contrib.syndication Version: master
Severity: Normal Keywords:
Cc: Maniac@…, semente@…, david, mcepl@… Triage Stage: Accepted
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I'm offering to implement support for Atom Publishing Protocol.

I've implemented an earlier version of APP in Python before (Demokritos). This would be based on that work.

Change History (12)

comment:1 Changed 8 years ago by Ivan Sagalaev <Maniac@…>

  • Cc Maniac@… added
  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset

comment:2 Changed 8 years ago by Simon G. <dev@…>

  • Triage Stage changed from Unreviewed to Accepted

comment:3 Changed 8 years ago by jtauber@…

I've started the django-atompub project on Google code to do the implementation of this.

comment:4 Changed 8 years ago by Simon G. <dev@…>

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3569

comment:5 Changed 8 years ago by mtredinnick

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Not a dupe. There is a difference between Atom Publishing Protocol (this ticket) and Atom Syndication (#3569).

comment:6 Changed 8 years ago by Simon G. <dev@…>

My bad - I did wonder why jtauber had opened two tickets in a row on the same thing. I'll go drink some more coffee.

comment:7 Changed 7 years ago by Guilherme M. Gondim <semente@…>

  • Cc semente@… added

comment:8 Changed 7 years ago by david

  • Cc david added

comment:9 Changed 4 years ago by lrekucki

  • Severity set to Normal
  • Type set to New feature

comment:10 Changed 4 years ago by Matěj Cepl <mcepl@…>

  • Cc mcepl@… added
  • Easy pickings unset
  • UI/UX unset

comment:11 Changed 2 years ago by aaugustin

  • Status changed from reopened to new

comment:12 Changed 3 weeks ago by ubernostrum

  • Resolution set to wontfix
  • Status changed from new to closed

8 years later, I think we can safely close this; an implementation of the Atom publishing protocol would likely belong in a third-party app at this point anyway.

Note: See TracTickets for help on using tickets.
Back to Top