Code

Opened 7 years ago

Closed 7 years ago

#3493 closed (duplicate)

Circular "extends" reference in template causes core dump

Reported by: Paul Bx <pb@…> Owned by: adrian
Component: Template system Version: 0.95
Severity: Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I discovered this after making a search-and-replace mistake in one of my admin-extending templates. My admin/base_site.html had {% extends "admin/base.html" %} at the top. Result: Dev server crashed, Python dumped core. Ouch!

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by adrian

  • Needs documentation unset
  • Needs tests unset
  • Patch needs improvement unset
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2414.

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.