Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#33676 closed Bug (duplicate)

Translation of some languages confused about apostrophe.

Reported by: 六車卓土 Owned by: nobody
Component: Internationalization Version: 4.0
Severity: Normal Keywords: i18n translation
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

django.po in django/contrib/auth/locale/

example:
The two password fields didn’t match. <- correct
The two password fields didn't match. <- incorrect

Change History (2)

comment:1 Changed 3 months ago by Claude Paroz

Resolution: invalid
Status: newclosed

Yes, the newer strings use the curly typographic quotes. If there are still occurrences of translation strings without the new quotes, that means that the translated strings have not been updated by translators on Transifex since the change. There is nothing we can do except waiting for translators doing the needed string updates on Transifex.

comment:2 Changed 3 months ago by Mariusz Felisiak

Component: contrib.authInternationalization
Resolution: invalidduplicate
UI/UX: unset

Duplicate of #31302.

Note: See TracTickets for help on using tickets.
Back to Top