Opened 3 months ago

Closed 3 months ago

#33059 closed New feature (duplicate)

Form + Formset(s) Class Based View

Reported by: Ramez Issac Owned by: nobody
Component: Generic views Version: 3.2
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Similar to Django ModelAdmin + Inline(s) , we can add FormFromset Class based view to the generic ones.

Currently if one wants to have a Form + Formset(s) in a view they have to do a lot of working around CBV or settle for function view.

Change History (1)

comment:1 Changed 3 months ago by Mariusz Felisiak

Resolution: duplicate
Status: newclosed

Duplicate of #16256.

Note: See TracTickets for help on using tickets.
Back to Top