Opened 9 months ago

Closed 9 months ago

#32683 closed New feature (duplicate)

class-based view to deal with modelformsets and formsets

Reported by: mypseudo Owned by: nobody
Component: Generic views Version: 3.2
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Django could provide class-based views to deal with formsets and modelformsets

Change History (1)

comment:1 Changed 9 months ago by Mariusz Felisiak

Component: FormsGeneric views
Resolution: duplicate
Status: newclosed

Duplicate of #16256.

Note: See TracTickets for help on using tickets.
Back to Top