Code

Opened 8 years ago

Closed 8 years ago

#3243 closed defect (duplicate)

https and admin "User tampered with session cookie"

Reported by: pegges@… Owned by: adrian
Component: contrib.admin Version: 0.95
Severity: normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

I'm trying to setup the basic tutorial. When I try to login to the admin page I get the
"User tampered with session cookie" error.
I'm running apache 2.0.55-4

I'm trying to enter the site via https not http. I would not think that would cause a problem.

If this is my error, my apologies.

apache configuration is

<VIRTUALHOST 65.111.165.184:443>
ProxyRequests Off
SSLCACertificateFile /etc/ssl/certs/mail1_hookedonflies_com.ca-bundle
SSLCertificateFile /etc/ssl/certs/mail1_hookedonflies_com.crt
SSLCertificateKeyFile /etc/ssl/certs/myserver.key

#SSLCertificateFile /etc/ssl/crt/mail1_hookedonflies_com.crt
#SSLCertificateKeyFile /etcssl/key/mail1_hookedonflies_com.key
SSLEngine On
ServerName www2.neodial.com
ServerAdmin flies@…
Alias horde3 /usr/share/horde3
DocumentRoot /var/www/mysite/

SetHandler python-program
PythonHandler django.core.handlers.modpython
PythonPath "home/tallpaul?+sys.path"
SetEnv DJANGO_SETTINGS_MODULE mysite.settings
PythonDebug On
PythonAutoReload On

</VIRTUALHOST>

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by ramiro <rm0 _at_ gmx.net>

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3244

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.