Opened 2 months ago

Closed 2 months ago

#32404 closed Bug (duplicate)

Parallel TestRunner fails with +1 database replica reference on MacBook Pro.

Reported by: Tonye Jack Owned by: nobody
Component: Testing framework Version: 2.2
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description (last modified by Tonye Jack)

Running django test with the default --parallel option fails on Macbook pro.

OS: MacOS 11.1 BigSur

Hardware Overview:

Model Name: MacBook Pro
Model Identifier: MacBookPro15,4
Processor Name: Quad-Core Intel Core i5
Processor Speed: 1.4 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 6 MB
Hyper-Threading Technology: Enabled
Memory: 8 GB
System Firmware Version: 1554.60.15.0.0 (iBridge: 18.16.13030.0.0,0)
Serial Number (system): FVFZ5ZYYL410
Hardware UUID: E68FB3AE-138A-537E-853F-999CB5C24988
Provisioning UDID: E68FB3AE-138A-537E-853F-999CB5C24988
Activation Lock Status: Enabled

Attachments (1)

Parallel Runner bug.txt (3.2 KB) - added by Tonye Jack 2 months ago.

Download all attachments as: .zip

Change History (3)

Changed 2 months ago by Tonye Jack

Attachment: Parallel Runner bug.txt added

comment:1 Changed 2 months ago by Tonye Jack

Description: modified (diff)

comment:2 Changed 2 months ago by Mariusz Felisiak

Resolution: duplicate
Status: newclosed

Duplicate of #27734.

Note: See TracTickets for help on using tickets.
Back to Top