Opened 3 years ago

Closed 3 years ago

#32384 closed Bug (duplicate)

Can't see list view of data in Django Admin

Reported by: AhmedSalam22 Owned by: nobody
Component: contrib.admin Version: 3.1
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description (last modified by AhmedSalam22)

When I go to see my data in Django admin nothing happen ..
this problem happens when I upgrade from version3.0.7 to 3.1.5

Attachments (2)

Screenshot (422).png (93.4 KB ) - added by AhmedSalam22 3 years ago.
Screenshot (421).png (73.4 KB ) - added by AhmedSalam22 3 years ago.

Download all attachments as: .zip

Change History (4)

by AhmedSalam22, 3 years ago

Attachment: Screenshot (422).png added

by AhmedSalam22, 3 years ago

Attachment: Screenshot (421).png added

comment:1 by AhmedSalam22, 3 years ago

Description: modified (diff)

comment:2 by Mariusz Felisiak, 3 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #31909 or #31737. Make sure to clear your browser cache to ensure the CSS is updated and check the list of context processors.

Note: See TracTickets for help on using tickets.
Back to Top