Opened 2 years ago

Closed 2 years ago

#32222 closed Cleanup/optimization (duplicate)

Unbalanced quotes in contrib/admin and contrib/gis templates.

Reported by: Chris Larson Owned by: Chris Larson
Component: Core (Other) Version: dev
Severity: Normal Keywords: templates, admin, gis, quoting, quotes
Cc: Triage Stage: Unreviewed
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

There are several unbalanced quoting instances of the form "\{% <tag> "<str>" %\}" in the contrib/admin and contrib/gis templates.

(Internal double-quotes should be single-quotes.)

I've read through the docs, and the ticket history, and the closest discussion I've found of anything resembling a related issue or potential complication dates back 13 years, and appears to have been addressed, in ticket:7295

I've created a PR correcting this issue, replacing with the form "{% <tag> '<str>' %}", and will be submitting that now, but on the chance this is a known thing, and not-be-changed, I'm tossing this ticket in the mix for discussion.

This is (I believe) my first ticket, and first PR, so I welcome any meta commentary vis-a-vis this ticket or the PR and community process. I've read what I've found, but there's always room for improvement.

Change History (2)

comment:1 Changed 2 years ago by Chris Larson

Owner: changed from nobody to Chris Larson
Status: newassigned

comment:2 Changed 2 years ago by Mariusz Felisiak

Component: Template systemCore (Other)
Resolution: duplicate
Status: assignedclosed

Duplicate of #32192.

Note: See TracTickets for help on using tickets.
Back to Top