Opened 4 weeks ago

Closed 4 weeks ago

#31763 closed Bug (invalid)

CSS wont load in firefox.

Reported by: Corey Hebert Owned by: Corey Hebert
Component: Uncategorized Version: 3.0
Severity: Normal Keywords: CSS, Static Files.
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I am getting 200 and 304 response codes for my .css but they aren't loading. the jpg and ico files are working but not the css.
I have been at this for hours and none of the information on stackoverflow is working. I have modified setting.py in every possible way.

The jpeg and favicon files are loading so that means my mappings are correct.

If someone can get staticfiles/baseindex.css to load please contact me.

Attachments (1)

New folder.zip (17.0 KB) - added by Corey Hebert 4 weeks ago.
Zip of a django project with 1 app

Download all attachments as: .zip

Change History (3)

Changed 4 weeks ago by Corey Hebert

Attachment: New folder.zip added

Zip of a django project with 1 app

comment:1 Changed 4 weeks ago by Corey Hebert

Owner: changed from nobody to Corey Hebert
Status: newassigned

comment:2 Changed 4 weeks ago by Simon Charette

Resolution: invalid
Status: assignedclosed

Hello there,

This issue tracker is solely used for the development of Django. Please see TicketClosingReasons/UseSupportChannels to get help resolving your issue.

Note: See TracTickets for help on using tickets.
Back to Top