Opened 4 months ago

Closed 4 months ago

#31655 closed Bug (duplicate)

Development server quits on request to /admin/

Reported by: Михаил Кормановский (Mikhail Kormanowsky) Owned by: nobody
Component: Core (Other) Version: 3.0
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

The standard Django development server always quits without any error message when I'm trying to access /admin/ page. Django Version: 3.0.5, Python Version: 3.7.0 OS: masOS Mojave (10.14.6)

Change History (2)

comment:1 Changed 4 months ago by Михаил Кормановский (Mikhail Kormanowsky)

Summary: Development Server Quits on Request to /admin/Development server quits on request to /admin/

comment:2 Changed 4 months ago by felixxm

Component: HTTP handlingCore (Other)
Resolution: duplicate
Status: newclosed

Duplicate of #31067.

Note: See TracTickets for help on using tickets.
Back to Top