#31273 closed Bug (duplicate)

Django and JS (from npm module) problem

Reported by: David Pineda Owned by: nobody
Component: contrib.staticfiles Version: 3.0
Severity: Normal Keywords: static, jvascript, npm, d3
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: yes

Description

Hi guys.

I'm working with some js, (d3, openplayers, pure js), with npm and parcel bundler.

The js module works fine, even on the dist (compiled) version for production. On the dist folder i added a server.py file to test this files, works fine.

Django loads the statics but can't work in a complete way.

I put this link with an entire django project and a simple example of the js module.

http://www.mediafire.com/file/un0s3wdgt8bld6b/webFillGauge.zip/file

Also,I have the same problem with openlayers .....

Change History (1)

comment:1 Changed 22 months ago by Claude Paroz

Resolution: duplicate
Status: newclosed

Duplicate of #31272

Note: See TracTickets for help on using tickets.
Back to Top