Code

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#3086 closed enhancement (duplicate)

Encoding of special characters from the database to HTML output

Reported by: manfred.morgner@… Owned by: adrian
Component: Database layer (models, ORM) Version: 0.95
Severity: normal Keywords: Rendering
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:

Description

Rendering special characters to HTML

If there are (HTML-)special characters in the database (like &), they will put to the HTML output as they are, which results in invalid HTML code. Django should be recode these characters to valid HTML codes, like & -> &

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by adrian

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2359.

comment:2 Changed 7 years ago by anonymous

  • milestone Version 1.0 deleted

Milestone Version 1.0 deleted

Add Comment

Modify Ticket

Change Properties
<Author field>
Action
as closed
as The resolution will be set. Next status will be 'closed'
The resolution will be deleted. Next status will be 'new'
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.