Opened 3 months ago

Closed 3 months ago

#30734 closed Bug (invalid)

Webp Converter

Reported by: telomeraz Owned by: nobody
Component: Uncategorized Version: master
Severity: Normal Keywords: webp_converter
Cc: huseyinemre_armagan@… Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Hi, I want to use webp converter but I couldn't use it, the error says 'webp_converter.context_processors.webp_support' needs to be added to your context processors. But the problem is I have 'webp_converter.context_processors.webp_support' in settings.py in 'context_processors'. But I'm still getting this error.

Attachments (5)

c_proc.png (20.3 KB) - added by telomeraz 3 months ago.
error.png (59.6 KB) - added by telomeraz 3 months ago.
img_tag.png (8.0 KB) - added by telomeraz 3 months ago.
ins_apps.png (16.4 KB) - added by telomeraz 3 months ago.
load.png (6.8 KB) - added by telomeraz 3 months ago.

Download all attachments as: .zip

Change History (6)

Changed 3 months ago by telomeraz

Attachment: c_proc.png added

Changed 3 months ago by telomeraz

Attachment: error.png added

Changed 3 months ago by telomeraz

Attachment: img_tag.png added

Changed 3 months ago by telomeraz

Attachment: ins_apps.png added

comment:1 Changed 3 months ago by felixxm

Resolution: invalid
Status: newclosed
Version: 2.1master

webp_converter is not a part of Django.

Closing per TicketClosingReasons/UseSupportChannels.

Changed 3 months ago by telomeraz

Attachment: load.png added
Note: See TracTickets for help on using tickets.
Back to Top