Opened 3 years ago

Closed 3 years ago

#30629 closed New feature (duplicate)

Add Redis to django.core.cache

Reported by: go away Owned by: nobody
Component: Core (Cache system) Version: dev
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Redis gets more and more popular among developers for being a caching database. Even more popular than Memcache these years. Please consider add Redis to django.core.cache instead of making developers to import third-party modules.

Change History (1)

comment:1 Changed 3 years ago by Mariusz Felisiak

Has patch: unset
Resolution: duplicate
Status: newclosed

Duplicate of #30517.

Note: See TracTickets for help on using tickets.
Back to Top