Opened 4 years ago

Closed 4 years ago

#29629 closed Cleanup/optimization (duplicate)

Remove (deprecate?) django.utils.six

Reported by: Josh Schneier Owned by: nobody
Component: Utilities Version: 2.1
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

We no longer support Python 2 so might as well slim down the codebase. The only remaining use of six is to export python_2_unicode_compatible which can be removed (or deprecated? not clear on policy) as well.

Change History (1)

comment:1 Changed 4 years ago by Tim Graham

Resolution: duplicate
Status: newclosed

Duplicate of #27753.

Note: See TracTickets for help on using tickets.
Back to Top