Opened 4 years ago

Closed 4 years ago

#29558 closed Uncategorized (invalid)

Request for more information on past versions of Python

Reported by: Gurmeet Kaur Owned by: nobody
Component: Uncategorized Version: 2.0
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

Hi Team,

Me and my team will be developing our first application in Python and we will be using SQL Server as backend. I wanted to ask one query regarding the versions of Python that have been developed and the ones that are in development.

If we use the current available version of the Python and DJango like - Django version - 2.0.7 and Python version - 3.7.0 and Django-msssql - 1.8 version.

My first question is : Will they work with Sql Server 2012 and will they be compatible working on Windows server?

My second question(and the most important one) is: If all goes well and we deploy application and because of some new feature or for some technical reason, we need to update Python but that updation breaks some existing issue then what could be the possible solution? In other words, if the older version (on which our website is working) is not compatible then what can be done in that case?

Please suggest. It would be of great help if you could help me with the response ASAP.

Change History (1)

comment:1 Changed 4 years ago by Carlton Gibson

Resolution: invalid
Status: newclosed

This channel is for bug reports on Django itself. For a question such as your please use the Django Users mailing list.

https://groups.google.com/forum/m/#!forum/django-users

Note: See TracTickets for help on using tickets.
Back to Top