Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#29075 closed Uncategorized (worksforme)

Wrong version in settings.py comments

Reported by: Vedran Karačić Owned by: nobody
Component: Documentation Version: 2.0
Severity: Normal Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: yes UI/UX: no

Description

I installed a fresh Django 2.0.1 project and in the settings.py file, the comments link to the 1.11 version documentation. I think this should link to 2.0 documentation. For example:

# Database
# https://docs.djangoproject.com/en/1.11/ref/settings/#databases

should be:

# Database
# https://docs.djangoproject.com/en/2.0/ref/settings/#databases

Change History (2)

comment:1 Changed 6 months ago by Tim Graham

Resolution: worksforme
Status: newclosed

The code looks correct and I couldn't reproduce this. Probably Django 1.11 was used when you ran django-admin startproject.

comment:2 Changed 6 months ago by Vedran Karačić

That is correct! I was using django-admin version 1.11.3.

Note: See TracTickets for help on using tickets.
Back to Top