Opened 4 years ago

Closed 4 years ago

#28946 closed Cleanup/optimization (invalid)

Visual glitch at the admin login screen

Reported by: Andy Grabow Owned by: erdenezul
Component: contrib.admin Version: 2.0
Severity: Normal Keywords:
Cc: Triage Stage: Accepted
Has patch: yes Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description (last modified by Ramiro Morales)

there is a bottom padding missing in the admin login dialog which is present in the mobile version tho

I forgot to mention the PR: https://github.com/django/django/pull/9467

Desktop current Desktop fixed


Attachments (3)

mobile login.png (63.1 KB) - added by Andy Grabow 4 years ago.
desktop fixed.png (44.3 KB) - added by Andy Grabow 4 years ago.
Desktop fixed
desktop current.png (43.1 KB) - added by Andy Grabow 4 years ago.
Desktop current

Download all attachments as: .zip

Change History (8)

Changed 4 years ago by Andy Grabow

Attachment: mobile login.png added

Changed 4 years ago by Andy Grabow

Attachment: desktop fixed.png added

Desktop fixed

Changed 4 years ago by Andy Grabow

Attachment: desktop current.png added

Desktop current

comment:1 Changed 4 years ago by erdenezul

Owner: changed from nobody to erdenezul
Status: newassigned

comment:2 Changed 4 years ago by Andy Grabow

Description: modified (diff)

comment:3 Changed 4 years ago by Sergey Fedoseev

Has patch: set
Last edited 4 years ago by Tim Graham (previous) (diff)

comment:4 Changed 4 years ago by Ramiro Morales

Description: modified (diff)
Triage Stage: UnreviewedAccepted

comment:5 Changed 4 years ago by Tim Graham

Resolution: invalid
Status: assignedclosed

As discussed on the PR, the glitch is caused by some third-party code.

Note: See TracTickets for help on using tickets.
Back to Top