Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#2857 closed enhancement (duplicate)

Implement multi delete

Reported by: anonymous Owned by: adrian
Component: contrib.admin Version: 0.95
Severity: minor Keywords:
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: UI/UX:


Implement in the Admin interface a multi delete that will delete all the objects that have been selected by checkboxes.

Implementing this change will ease administration of data.

Change History (1)

comment:1 Changed 9 years ago by SmileyChris

  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #2383

Note: See TracTickets for help on using tickets.
Back to Top