#28357 closed Bug (worksforme)

Prepopulated_fields doesn't work for admin.StackedInline

Reported by: ChristosKon Owned by: nobody
Component: contrib.admin Version: 1.11
Severity: Normal Keywords: admin, stackedinline, prepopulated_fields
Cc: Triage Stage: Unreviewed
Has patch: no Needs documentation: no
Needs tests: no Patch needs improvement: no
Easy pickings: no UI/UX: no

Description

I think that I found a bug (new to Django)

Prepopulated_fields doesn't work for StackedInline class while it works fine for TabularInline class.

Please let me know if you need any more information.

Change History (1)

comment:1 Changed 15 months ago by Tim Graham

Resolution: worksforme
Status: newclosed

I tested with a a simple project and couldn't reproduce a problem. Please provide more details.

Note: See TracTickets for help on using tickets.
Back to Top